• RSS
  • Facebook
  • Twitter
  • Linkedin
Home > Error Failed > Error Failed Dependencies

Error Failed Dependencies

Are you trying for a 32-bit or 64-bit rpm? ---------- Post added at 11:09 AM ---------- Previous post was at 11:06 AM ---------- Quote: Originally Posted by auny87 isnt i686 suppose Registration is quick, simple and absolutely free. Physically locating the server more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts Strategies for creating 3D text Translation of "help each other" Wrong password - number of retries - what's a good number to allow?

Antonym for the word "hero" not in the sense of "villain" Inverse permutation index Why does the race hazard theorem work? Ubuntu 11.10 Problems0RVM won't install on Ubuntu 11.10-1Display classic view in Ubuntu 11.104opening Omnet from ubuntu 11.100play framework - run in ubuntu 11.100Trouble with rails multistage deployment on Ubuntu 11.108Missing a Format For Printing -XML -Clone This Bug -Top of page First Last Prev Next This bug is not in your last search results. Note that registered members see fewer ads, and ContentLink is completely disabled once you log in.

Having a problem logging in? In it, you'll get: The week's top questions and answers Important community announcements Questions that need answers see an example newsletter By subscribing, you agree to the privacy policy and terms Find all posts by forkbomb #7 23rd January 2011, 06:00 PM auny87 Offline Registered User Join Date: Jan 2011 Posts: 11 Re: Having problems with failed dependencies in

nobitavn Linux - Software 4 10-11-2010 06:21 AM Failed Dependencies when trying to install OpenOffice 3.2.1 on RHEL 5 akashj87 Linux - Software 2 06-23-2010 12:19 PM cannot install Hobbit in Bug702138 - is needed by iscsi-initiator-utils- Summary: is needed by iscsi-initiator-utils- Can Klingons swim? You need an el5 package for CentOS 5 or you need to be running CentOS 6 to install the el6 package.

for the start i am only trying to install these two here is my spec I already pointed out your problem in that thread. How desolate can I make a habitable world? Is it possible to two keyboards simultaneously? this is the rpm that i got..

Having a problem installing a new program? Register All Albums FAQ Today's Posts Search Programming & Packaging A place to discuss programming and packaging. is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc. I am running CentOS 6.x linux libraries vpn pptp share|improve this question asked Sep 20 '13 at 14:07 Frank Thornton 40221021 1 You need version 2.14 and have version 2.12

Quote: Originally Posted by auny87 i am new to building RPM packages. System Arch RPM resource Found 123 RPM for PackageSummaryDistributionDownload glibc-2.24.90-10.fc26.x86_64.htmlThe GNU libc librariesFedora Rawhide for x86_64glibc-2.24.90-10.fc26.x86_64.rpmglibc-2.24.90-8.fc26.ppc64.htmlThe GNU libc librariesFedora Rawhide for ppc64glibc-2.24.90-8.fc26.ppc64.rpmglibc-2.24.90-8.fc26.s390x.htmlThe GNU libc librariesFedora Rawhide for s390xglibc-2.24.90-8.fc26.s390x.rpmglibc-2.23.1-10.fc24.ppc64.htmlThe GNU Browse other questions tagged linux or ask your own question. I am not sure where exactly it is trying to search for this files.

How do you find which package provides it? –user2719435 Sep 4 '13 at 3:53 You ask yum. Not the answer you're looking for? Isn't that more expensive than an elevated system? Of course, your system wouldn't be running without a

  • Home | New | Search | [?] | Reports | Requests | Help | NewAccount | Log In [x] | Forgot Password Login: [x] | Report Bugzilla Bug Legal
  • Related 204How can I list files with their absolute path in linux?117Determining the path that a yum package installed to325open() in Python does not create a file if it doesn't exist309How
  • Sure, there is a standard for naming rpms, but the OS itself doesn't generally care.

Browse other questions tagged linux libraries vpn pptp or ask your own question. Are backpack nets an effective deterrent when going to rougher parts of the world? Define a hammer in Pathfinder The need for the Gram–Schmidt process How to solve the old 'gun on a spaceship' problem? his comment is here ULN support will be disabled.

Combination of liquid hydrogen and liquid oxygen Who owns genes? you're posting this in the CentOS 5 section but you're trying to install an 'el6' package intended for CentOS 6. Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding MembersPowered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

Is there any job that can't be automated?

i am using fc13-686 here is the output of rpm -qa |grep glibc glibc-utils-2.12.2-1.i686 glibc-headers-2.12.2-1.i686 glibc-2.12.2-1.i686 glibc-common-2.12.2-1.i686 glibc-static-2.12.2-1.i686 glibc-devel-2.12.2-1.i686 i dont seem to understand y is it failing this dependency. i386, i486, i586, and i686 are all microarchitectures (different implementations) of the x86 instruction set. How to remove a stuck (maybe melted) connector from the blower motor resistor Why does the race hazard theorem work? The output of rpmlint would suggest to me that your %files section in the spec file needs some work.

Find More Posts by kasl33 10-10-2011, 02:33 AM #3 knudfl LQ 5k Club Registered: Jan 2008 Location: Copenhagen, DK Distribution: pclos2016, Slack14.1 Deb Jessie, + 50+ other Linux OS, ldd --version shows GLIBC 2.13 Can anyone help me out where exactly does it searches for the file? To have the will to be responsible for one's self." - Stirner forkbomb View Public Profile Visit forkbomb's homepage! weblink rpm -i iscsi-initiator-utils- Actual results: error: Failed dependencies: is needed by iscsi-initiator-utils- Expected results: "Installed" Additional info: iscsi-initiator-utils appears to need glibc-2.14 but only glibc-2.13 looks to be available in

In order to save disk space and : memory, as well as to make upgrading easier, common system code is : kept in one place and shared between programs. If a package marked as "npm-2.7.0-100.i686" is asking for 64-bit dependencies, then the npm rpm is at the very least named improperly. knudfl View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by knudfl Thread Tools Show Printable Version Email this Page Search this Thread Advanced